Re-activation? after 'hard boot (battery pull)'

The official NetworkAcc for BlackBerry & smartphones forum. Post any bug reports, questions and suggestions here.

Moderators: Peter, tina, Robert, Jane, Jessie

Re-activation? after 'hard boot (battery pull)'

Postby captfbgnet » Sat Oct 17, 2009 2:22 pm

Had to pull the battery from my Blackberry 8130 Pearl. After doing so and the phone re-starting, noticed that NetworkAcc 1.6 would not function without re-entering the original activation code and email address. Luckily, I was at home and had the code. Your MemoryProUp 3.3 was OK upon re-booting and worked w/o re-activating any codes. This problem issue is inconvenient and could have been bad if I was away and did not have the activation code handy. Is this action by NetworkAcc normal under a 'hard boot' (battery pull)? Is there a way to have your program 'save' registration settings similar to your MemoryProUp?

Also noticed that over time, MemoryProUp gradually shows decreasing available memory even tho I have made it a habit to 'close' all open programs when I am done with them rather than use the 'escape key' which does not close the program and release any memory. Is this normal? Both programs work well, but would like information to the above questions. Thanks :roll:
captfbgnet
 
Posts: 22
Joined: Wed Sep 09, 2009 9:36 pm

Still looking for answers? Re-activation? after 'hard boot

Postby captfbgnet » Tue Oct 20, 2009 3:27 pm

Still looking for some answers...Thanks :(
captfbgnet
 
Posts: 22
Joined: Wed Sep 09, 2009 9:36 pm

Re: Re-activation? after 'hard boot (battery pull)'

Postby tina » Wed Oct 21, 2009 5:10 am

captfbgnet wrote:Had to pull the battery from my Blackberry 8130 Pearl. After doing so and the phone re-starting, noticed that NetworkAcc 1.6 would not function without re-entering the original activation code and email address. Luckily, I was at home and had the code. Your MemoryProUp 3.3 was OK upon re-booting and worked w/o re-activating any codes. This problem issue is inconvenient and could have been bad if I was away and did not have the activation code handy. Is this action by NetworkAcc normal under a 'hard boot' (battery pull)? Is there a way to have your program 'save' registration settings similar to your MemoryProUp?

Also noticed that over time, MemoryProUp gradually shows decreasing available memory even tho I have made it a habit to 'close' all open programs when I am done with them rather than use the 'escape key' which does not close the program and release any memory. Is this normal? Both programs work well, but would like information to the above questions. Thanks :roll:


Dear valued customer,

Thanks for contacting us.

As for your question about NetworkAcc: We are sorry for the inconvinience, but I have already proceeded this issue to our tech support, they will take it into consideration and this issue would be solved in the next version of NetworkAcc. Thanks for your suggestion.

As for your question about MemoryUp: It's normal becuase MemoryUp work continuously through a cycle. It will reclaim your phone's Memoryup to a high level after a few minutes decreasing. So don't worry about that.

Please contact with us at any time you need help. We are always ready to help.

Regards
Tina
tina
 
Posts: 97
Joined: Thu Sep 03, 2009 2:51 am

Re: Re-activation? after 'hard boot (battery pull)'

Postby captfbgnet » Wed Oct 21, 2009 3:39 pm

Thanks. Looking forward to your updates. Also noticed that your 'notify me when a reply is posted' didn't seem to work. Nothing in the spam folder either :roll:
captfbgnet
 
Posts: 22
Joined: Wed Sep 09, 2009 9:36 pm

Re: Re-activation? after 'hard boot (battery pull)'

Postby tina » Thu Oct 22, 2009 5:49 am

Dear valued customer:

Thanks for your message, this problem seems a little strange. But i have already proceed this issue to our tech team, they will make a further research on it and we will let you know as soon as possible. :)

Regards
Tina
tina
 
Posts: 97
Joined: Thu Sep 03, 2009 2:51 am

Re: Re-activation? after 'hard boot (battery pull)'

Postby tina » Thu Oct 22, 2009 6:54 am

Dear valued cutomer,

Our tech team has made a further research and finally solved this issue :) . Please check. If you need any further help, please feel free to contact with us at any time.

Regards
Tina
tina
 
Posts: 97
Joined: Thu Sep 03, 2009 2:51 am

Re: Re-activation? after 'hard boot (battery pull)'

Postby captfbgnet » Thu Oct 22, 2009 12:47 pm

After your stated 'fix' for the "notity me when a reply is posted" I still didn't get any automatic reply. Will you reply to THIS message and see if it works. Thanks for your help and quick responses.
captfbgnet
 
Posts: 22
Joined: Wed Sep 09, 2009 9:36 pm

Re: Re-activation? after 'hard boot (battery pull)'

Postby tina » Fri Oct 23, 2009 1:31 am

Dear valued customer,

I received a email after i reply to you and i click "Notify me when a reply is posted". It's ok. I am sorry for the inconvinience. Can you check it again. :). Please feel free to contact us when you need our assistance. We are always here for you.

Have a great day!

Best regards
Tina
tina
 
Posts: 97
Joined: Thu Sep 03, 2009 2:51 am

Re: Re-activation? after 'hard boot (battery pull)'

Postby captfbgnet » Fri Oct 23, 2009 2:18 am

yup, works great now. Thanks...
captfbgnet
 
Posts: 22
Joined: Wed Sep 09, 2009 9:36 pm

Re: Re-activation? after 'hard boot (battery pull)'

Postby tina » Fri Oct 23, 2009 2:24 am

Dear valued customer,

Great to hear the good news. :lol: Please feel free to contact us if you have any further questions. You can also contact us by AIM (emobistudio) or Skype (emobistudio). We can assist you in the first time.

Have a great day.

Regards
Tina
tina
 
Posts: 97
Joined: Thu Sep 03, 2009 2:51 am


Return to NetworkAcc

Who is online

Users browsing this forum: No registered users and 2 guests

cron